Using cost-effective multimedia to create engaging learning experiences

Resources Manual

PROFESSOR DES BUTLER
FACULTY OF LAW
QUEENSLAND UNIVERSITY OF TECHNOLOGY
ALTC TEACHING FELLOW
Support for this Resources Manual has been provided by the Australian Learning and Teaching Council Ltd, an initiative of the Australian Government Department of Education, Employment and Workplace Relations.

The views expressed in this manual do not necessarily reflect the views of the Australian Learning and Teaching Council.
Designing multimedia for your subject

Essential questions

What will be the purpose of your project?
- Whole of your course or only part?
- Summative or formative?
- Compulsory or optional?

What support do you have?
- Do you have funding?
- What time do you have and what is your timing?

What resources will you need?
- How will the project be accessed?
- What form will it take?
- What software will produce that form?
Cost-effective multimedia

Prof Des Butler ALTC Teaching Fellow

Cost effective resources

Content creation

- Powerpoint
- Audacity
- Creative Commons Resources
- Second Life (+ FRAPS)
- Camera/camcorder
- Colleagues/students

Content packaging

- Microsoft Movie Maker (or Apple iMovie)
- LMS (eg Blackboard)
- Xerte
Image formats

The quality of an image depends on the file format used to store it. Different formats have different attributes, and are therefore suitable for different uses. The four main image formats you might use, and their different attributes are as follows:

- **.bmp**
  - simplest format
  - represents image in uncompressed pixels (dots)
  - largest file sizes
  - universal format especially in Windows

- **.gif**
  - only supports a palette with 256 colours (so original colour may not be final colour unless it is one of the 256 supported)
  - does not lose quality when compressed so clean and crisp but not good graduation in shades when enlarged (“dithering”)
  - smallest file sizes
  - supports transparency
  - good for plain graphics eg slides, diagrams

- **.jpg**
  - palette supports 16 million colours
  - allows graduation in shades
  - larger file sizes than .gif
  - does not support transparency
  - “lossy” - may lose quality each time the image is saved
  - best choice for presenting photographs (digital cameras normally take jpegs)

- **.png**
  - designed as an improvement of .gif
  - palette supports 16 million colours
  - supports transparency
  - bigger file sizes than both .gif and .jpg but smaller than .bmp
  - good for editing photos (.jpg is better for presenting unedited photos)
Working with audio

Audio formats

The two most common audio formats and their attributes are as follows:

**.wav**
- free and open format so universally accessible
- often used for uncompressed CD quality sound
- may be large files
- "lossless" - retains quality regardless of number of times copied

**.wma**
- Windows proprietary format ("Windows Media Audio")
- designed with Digital Rights Management capability
- may not be recognised by some software
- may not be able to be edited by some software
- "lossy" - may lose quality each time it is copied
  - high compression
  - CD quality
  - smaller file sizes

**.mp3**
- proprietary format
- may not be recognised by some software
- may not be able to be edited by some software
- "lossy" - may lose quality each time it is copied

The .wma and .mp3 formats both utilise a "codec" ie a method for compressing and decompressing data. “Lossy” formats lose quality because the compression process removes or alters parts of the audio in order to reduce the file size.
Video formats

Video files are commonly large, and can easily fill up a hard disk and be difficult and slow to copy. The size of video files depends not only on the codec they employ but also the size of the original i.e. video that in its original form completely fills a computer screen will be much larger than one that only fills a reduced screen size. Three video formats you may work with, and their attributes, are as follows:

- **.avi**
  - Audio Video Interlaced files are flexible - allowing different compression for different quality
  - easy to edit
  - large file sizes but can be converted e.g. to .wmv or .flv

- **.wmv**
  - proprietary - Windows Media Video
  - requires a Windows Media Player (available for free from Microsoft, but already widely installed on computers)
  - may not be playable on some Apple Mac computers
  - good quality
  - small file size

- **.flv**
  - proprietary - Adobe Flash video
  - format used by YouTube, many if not most websites
  - high quality, streams well - good for websites
  - requires a Flash video player (available for free from Adobe, but already widely installed on computers)
  - may be played on Windows, Apple Mac, Linux and other computers
  - requires media converter software to produce if not created using Adobe software
Description

PowerPoint is a presentation program utilising a “slides” approach. In addition to standard bullet-listed text or text boxes, it allows the insertion of images, charts, shapes and smart art into slides. Graphics tools include resizing, recolouring and layering of graphics. In addition to traditional PowerPoint presentations slides may be individually or collectively saved as .gif, .jpg or .png images. This can be useful when creating videos using a video editor like Microsoft Movie Maker.

What do I use it for?

- Creating images from slides in .gif, .jpg or .png formats
- Manipulation of graphics (as a basic alternative to eg Photoshop)
- Animating graphics eg building slides

Where do I get it?


Basic Instructions

1. Regularly users of PowerPoint will be familiar with creating slides including text, pictures, charts, diagrams and/or drawings.

2. If you are new to creating diagrams, experiment using “insert shapes”. These shapes can then be arranged, recoloured etc using the “format” menu. If you insert a picture or clipart you can change attributes like brightness and contrast or crop it to a smaller size. Try “recolour” for interesting effects on photos.

   If you insert more than one image you can overlay them. Change the order of the layers by “send to front” or “send to back”. These buttons when expanded also allow sending back or forward one step at a time when there are multiple layers.

   In “recolour” you will also find “set transparent colour”. This will turn all instances of the selected colour in the graphic transparent so that the layer below shows through. This can be useful to remove the surroundings from an image eg if I wish to superimpose a graphic of a possum over a bulldozer, I might set the
colour surrounding the possum to transparent so I can see the bulldozer image below it. It is then a matter of resizing or cropping and repositioning to produce the desired effect eg the possum driving the bulldozer or standing in front of the bulldozer.

Setting a colour to transparent to remove surrounding colour should only be used where the surrounding area is a single colour that does not appear elsewhere in the picture or clipart. Otherwise it will do too little (leaving behind some part of the surrounding area) or too much (removing part of the image that you are trying to retain eg part of the possum).

3. These slides may themselves be converted into .gif, .jpg or .png formats by:
   a. Clicking on “save as”
   b.Scrolling down the “save as type” box below the file name box until you reach the graphic formats
   c. Naming the graphic
   d. After clicking save choosing whether to convert the one slide into a graphic or all the slides into graphics.

4. Graphics may be placed in sequence in a video editor like Movie Maker to create animation eg you can have a slide that builds or a diagram that builds, has aspects highlighted etc. The key is to work backwards from the end result. This is achieved by:
   a. constructing the full slide, making sure in the case of text that all of the text fits naturally on the slide. In other words, if the text runs over the available space, manually change the font so that it fits. Do not use or rely on PowerPoint’s autofit function.
   b. Change the slide into a .gif, .jpg or .png format, saving the graphic with a name to indicate it is one of a series eg “diagram 5A” or “diagram 5-1”
   c. Step by step work backward dismantling the slide by deleting an element from the slide eg in the case of a slide with bulleted text, delete the last bullet point [the reason for ensuring that the text is not autofitted is that the text size will change – get larger – if autofit is on and you delete a line of text, and will spoil the look of your animation]
   d. Each time you delete an element change the slide into a .gif, .jpg or .png format, saving the graphic with a new name to indicate it is the next in the sequence eg “diagram 5B” or “diagram 5-2”
   e. Repeat steps c. and d. until you reach the first element that you want to appear on the screen in the final product.
   f. When you insert the graphics into a video editor you do so in reverse order. This will give an animated build effect.
Audacity

Description

Audacity is an audio recording, editing and mixing program that may be used on Windows PC, Apple Mac, Linux and other systems. Files may be exported in .wav or .mp3 formats, although because .mp3 is proprietary the required codec must first be downloaded from another website (for which a link is provided). Audacity allows different effects to be added to audio tracks. It also allows mixing of more than one track, which enables, for example, a voice track to be mixed with background sound effects.

What do I use it for?

- Recording audio podcasts
- Recording audio tracks for movies

Where do I get it?

Free to download from:
http://audacity.sourceforge.net/

Basic Instructions

Sound recording

1. Connect a microphone to your computer if one is not already connected.

2. Click on the red Record button to commence recording, the blue Pause button to pause and the yellow Stop button to stop.

3. Save as a .wav file. If you visit the Audacity website you will find a link to obtain the plug-in to enable you to save as an .mp3 file if you wish.

Basic sound mixing

1. Audacity may be used for both basic and advanced sound mixing. Tutorials on more advanced techniques may be found by Googling “Audacity Tutorial”. Audacity itself has some easy to follow tutorials at:
2. The main tools are found in the top left of the toolbar:

- **Selection Tool**: This is the selection tool, which is the tool used to position the cursor or to select a range of audio by clicking and dragging. If you place the cursor on a track a line marker appears and playback will start from that point. If you choose a selection by clicking and dragging, only the selection will play.

If you place the cursor on a point in the audio track you can then choose >Edit >Select to highlight from the start to the cursor or from the cursor to the end.

This is useful in combination with >Edit >Cut (or in the toolbar) or >Copy and >Paste (or and in the toolbar) to trim down or edit the track. Another method of trimming unwanted material from in front of and after the desired section of the track is to click and drag over the desired section and then choose >Edit >Trim (or in the toolbar).

Another edit function that can be used with the selection tool is >Edit >Silence (or in the toolbar). By clicking and dragging to select a section of the track and then silencing, the audio in that selection will be silenced rather than cut out of the track.

- **Envelope Tool**: The envelope tool. By clicking and dragging to select a section of a track and then applying envelope it is possible to control the fade in and out of the audio level within that selection.

- **Time Shift Tool**: The time shift tool. If you click >Project >Import Audio you can add additional audio tracks which will play at the same time. You can use the selection tool and envelope tool to tweak any of these tracks and then the time shift tool to change the positioning of tracks relative to one another. The time shift tool is used by clicking it, clicking on the track to be moved and then dragging left or right.

- **Zoom Tool**: The zoom tool, which is used to zoom in on a track. There are other zoom tools (zoom in, zoom out, zoom to selection (selection fits on screen) and zoom to project (whole project fits on screen) on the right side of the tool bar.

The other two tools in this group draw and multi-tool are for more advanced mixing.
The following shows the Audacity interface, with two tracks imported (in this case a voice track and a sound effects track. Note how the bottom, sound effects track has been time shifted to the right.

If the relative volume of multiple tracks is not to your liking you can change the volume by using the +/- slide bar at the left hand control box on the particular track.

The track may be deleted by clicking the X in the top left of this control box.

3. If you wish to return to your project in the future, you should save it by clicking >File >Save Project As ... (or >Save Project).

To save a final copy of your mixed audio click >File >Export as WAV... or >Export as MP3.
Creative Commons Resources: Search

Description

Creative Commons is a means by which creators make their works available for use by the general public on terms that are normally less restrictive than normal. Creators are able to nominate which have a number of different Creative Commons licences they wish to apply to their works.

Creative Commons search is a meta search engine which allows you to find and download images, videos, music and other media law that you can use for free subject to whatever Creative Commons licence has been stipulated by the creator of the resource.

What do I use it for?

- Locating and downloading multimedia resources for inclusion in your project including:
  - Images
  - Videos
  - Music

Where do I get it?

http://search.creativecommons.org/#

Creative Commons Licences

The four major conditions of Creative Commons licences are:

- Attribution (BY), which requiring attribution to the original author;
- Share Alike (SA), which allows derivative works under the same or a similar licence;
- Non-Commercial (NC), requiring the work is not used for commercial purposes; and
- No Derivative Works (ND), allowing only the original work, without derivatives.

These conditions can be combined to produce at least six licences:

- Attribution (CC-BY)
- Attribution Share Alike (CC-BY-SA)
- Attribution No Derivatives (CC-BY-ND)
CC Resources: Search (cont)

- Attribution Non-Commercial (CC-BY-NC)
- Attribution Non-Commercial Share Alike (CC-BY-NC-SA)
- Attribution Non-Commercial No Derivatives (CC-BY-NC-ND)

Naturally, attribution alone provides the most flexibility. The suitability of a resource and its related licence depends upon the use to which you are putting the resource e.g. if you are only developing a multimedia program for your own students and not intending to sell it commercially or otherwise distributed it widely.

**Basic Instructions**

1. Choose the relevant search engine for the type of multimedia resource that you are seeking and type in a relevant description. Search engines generally search by names, type of resource and/or “tags” – descriptive keywords for the resource.

2. You will see that in the case of images Wikipedia and Flickr are common sources for images.

3. Check the relevant Creative Commons licence – there will normally be a link attached to a resource – and note the conditions of use.

4. Download the resource and use it subject to the relevant conditions.
Creative Commons Resources: Freesound

**Description**

Freesound is a web site database of sound effects which are made available by the artists subject to Creative Commons licences.

**What do I use it for?**

- adding sound effects to movies to add realism

**Where do I get it?**

Free to download from:
http://www.freesound.org/

**Basic Instructions**

1. Create a free account, choosing a user name and password.

2. All sounds on the site are marked by descriptions and “tags” ie keywords describing the sound. Go to search, which is located in the third band of headings on the left hand side of the page and enter search terms. No connectors are required.

3. If your initial search does not find what you are looking for, try thinking of synonyms for your search terms which might otherwise match the tags in the database.

4. The best sound formats to look for are .wav and .mp3. You may find that your search identifies sounds with other formats (such as .flac, .ogg or .aif). The .wav and .mp3 formats are more commonly recognised by other software. If you download a sound with one of the other formats you may find it necessary to use a sound converter (like Switch, an easy to use free to download converter available from http://www.nch.com.au/switch/plus.html to convert the sound to .mp3 or .wav).

5. Listen to the sound by clicking the “play” triangle.

6. If you like the sound, click the name and then right click the “download” button on the right of screen. Click “Save Link As” to save the sound.
Description

Second Life is an on-line multi-user virtual environment which offers potential for a dynamic educational technology landscape.

What do I use it for?

Second Life can facilitate a number of different models of learning. These include:

- synchronous interactions between users “in world” (that is, in the virtual environment) via modifiable on-screen characters called “avatars”. This type of use includes real-time classroom interactions, meetings, consultations and role plays.
- creation of “machinima”, that is video of the interactions between characters in the virtual environment. Effectively, this means the creation of computer-generated imagery without the need for professional animation. Machinima can be used to depict realistic scenarios for later viewing by students or academics, and for purposes such as orientation, promotion and knowledge sharing.
- asynchronous interactions including the creation of objects “in world” by one user for later inspection or use by another user. This might include students creating environments and objects of their own design for assessment or responding to pre-scripted objects.

Where do I get it?

Free to download from:
http://secondlife.com/

Basic Instructions

1. Go to the Second Life website and create a new account. This will include choosing a name and a starting look for your avatar and your password. A number of different options are provided on the site for your avatar – do not be too concerned about your choice because you will find the other options are also loaded into your avatar’s default “inventory” (i.e. the avatar’s collection of clothing, artefacts etc) in the “library” folder.

2. When you first open the Second Life program you will be located in an orientation zone for beginners which helps to explain how the environment operates and how to make your avatar move.
Second Life (cont)

3. There are other useful beginner’s guides available on the web to help you get started. One excellent guide written for university academics is the JISC Getting Started in Second Life guide, which can be downloaded from: http://www.jisc.ac.uk/publications/documents/gettingstartedsecondlife

This provides an easy to understand introduction to the basics of Second Life.

4. Your avatar is moved by using the arrow keys on your keyboard to go forwards (up arrow) backwards (down arrow) and turn left and right (left and right arrows). Remember that being a virtual world Second Life is free from inhibitions of the real world such as gravity – it is a three dimensional world. Often you may find it quicker to move around by flying rather than walking. Press the Home key to fly or to land after flying, and the PgUp and PgDn keys to fly higher or lower as the case may be. Once you have left the ground you can again use the arrow keys to move forwards or backwards or turn left or right.

5. Try right-clicking on your avatar. This will activate a pie chart which includes a number of features:

- **Appearance** - this allows you to modify the features of your avatar including body shape, hair etc and any clothes that are modifiable
- **Profile** - this includes details about your avatar that are able to be viewed by others “in-world” (ie within the virtual environment). A particularly useful feature of the profile is your “picks”. Some places in Second Life pay in-world currency or give gifts of their products if you keeping them in your picks list. You do this by visiting the place, right-clicking your avatar to activate the pie chart, and then clicking >Profile >Picks >New. You may need to revisit the place every month (or whatever) to collect your pay or gift.
- **Groups** - the in-world groups to which you belong. You can join groups (such as “Australians” or “Script builders”) by searching for groups and then clicking join. Some groups are free to join, some have a fee. Groups are useful for access rights to some places, exchange of information, socialising and so on.
- **Gestures** - this produces a list of the activated gestures and allows you to play them eg to make your avatar wave its hand or nod.
- **Take off** - this allows you to remove an item of your avatar’s clothing or to detach an object attached to your avatar eg a briefcase it is holding.

6. At the bottom of the screen there are a number of function buttons:
Second Life (cont)

- **A local chat button** - if you click this button it will activate a “local chat” bar. Click inside the white bar and then you can type messages to communicate with those in the immediate vicinity. Your message and those of others in the vicinity appear in the bottom left of the screen. If you click on the words “Local Chat” it will bring up a full transcript of the conversation, from which you can copy and paste.

- **Communicate** - this enables instant messages (IMs) to be sent to those you have listed on your friend list or other members in a group to which you belong. IMs offer a more private means of communicating with other avatars than local chat, which can be heard/seen by everybody in the immediate vicinity. When you receive an IM from someone it stays on the screen for a short time before disappearing. However, it also activates an “IM Received” button, which if clicked will bring up a record of messages received.

- **Fly** - an alternative to pressing the Home key.

- **Snapshot** - takes a still photograph of the screen and either saves to your hard drive, allows you to send the image as an email to someone or, for a charge, to save it in your Photo Album in your Inventory.

- **Search** - this is the main means of finding a place, person or group in-world. Just enter a name or description and then click “search”. In the case of places, click on the name (if you are in the “All” section) and it will show a descriptive notecard. Click “teleport” to travel to the place. (NB not all places in Second Life appear in this database – owners of places must pay a fee to be included). In the case of people, enter a name and click search. This will bring up a profile, which will enable you to, eg, invite them to be on your list of friends, send an IM, pay money or offer to teleport them to your location. Search can also be used to find a particular group.

- **Build** - this can be used if you have build or terraforming rights on a piece of land or you are on a public “sandbox” (a piece of land that gives build rights to all users in Second Life) or the right to modify an object. Clicking on the wand feature, clicking one of the “prim” (building block) images and then clicking on the ground, creates that object. The object can then be stretched, repositioned or have its texture and/or colour changed. The properties of the object can also be set eg whether it can be modified, copied or given away/resold by other people.

- **Map** - this is another means of navigating around Second Life if you know the name of the relevant region. Enter the name and click “search” and then choose from the list. You will then be able to teleport to the place.

- **Mini-map** - this is a smaller map of the particular region in which your avatar is currently located.
Second Life (cont)

- **Inventory** - this the clothing, belongings, animations, landmarks, notecards and so on that you can collect as you travel through *Second Life*.

7. You should look over the items in the menu at the top of the screen. Some of these provide alternatives to other means of performing functions, eg

>File >Take Snapshot
>File >Snapshot to disk [an even better alternative is Ctrl-`]
>View >Build
>View >Local Chat
>View >Communicate

and so on. Some of the other features you may use more frequently than others are:

>File >Upload - this allows images, sounds and animations that you have on disk to be uploaded into *Second Life*, for a charge.

>Edit >Preferences - this allows you to change the settings. This includes enabling voice chat, changing graphics quality and changing the window size (640x480 is a good size if you are creating machinima).

>View >Camera controls - this activates a blue box that allows you to move the camera angle

>World >Create Landmark Here - this is used to add a landmark of a place in your inventory so that you can return to the place at a later time.

>World >Environment settings - this allows you to change the lighting (ie the time of day), the position of the sun/moon, cloud coverage etc.

There is also an advanced menu that contains functions that are not needed for basic use. It is largely used for specialised use and debugging. However, there are some functions in it you might find handy for basic use. Firstly make the advanced menu visible by pressing Ctrl-Alt-D. The functions are:

>Advanced >Quiet Snapshots to Disk - this removes the camera shutter sound when you take a snapshot, so only you know you have taken a photo.

>Advanced >Character >Rebake Textures - sometimes your avatar does not load correctly the first time, and other users will see it as a glowing cloud (ie avatar did not load at all), grey (ie shape loaded but not textures), or parts look
Cost-effective multimedia

Prof Des Butler ALTC Teaching Fellow

Second Life (cont)

wrong (ie some textures did not load properly). This forces your computer to redo and send your avatar skin and clothing again.

>Advanced >Character >Enable Lip Sync – this enables your avatar’s lips to move when you have voice chat enabled.

8. Each avatar comprises a number of elements ie its shape, skin, hair, and clothes. When you first create your account you select an initial look for your avatar. You can change this look by changing the various elements – there will be alternatives already in your inventory in the “library” folder – or by travelling around places in Second Life and either purchasing or obtaining free copies from the various outlets.

In addition almost all objects that can be found in real life can be found in Second Life – from cars and trucks to beer bottles and jewellery.

9. **Tip: Finding free stuff** – There are many places in Second Life where you can find clothes, skins and other objects for free. Simply click “Search” and then “Free”, “Freebie” or “Newbie” etc.

**Tip: Beware of rorters** – Many places sell items that can be obtained elsewhere for free. Often items for sale are of a higher quality, often they are not. Be careful. Also, be careful – you can sometimes find items for sale in some places that you can obtain for free in other places. In addition, there is no such thing as an RRP – the one item might be found for sale in different places, sometimes for wildly varying prices. It is easy to get caught – just as in real life there are rorters in Second Life. Rarely buy at first glance. All of that said, it is possible to obtain good quality items for free.

**Tip: Earning money in-world** – sometimes items are listed for free but are actually on sale for a nominal amount eg $1 of the in-world currency, called “Lindens” (after Linden Labs, the company behind Second Life). If you have a premium account (ie one with monthly charges) you can buy in-world money by exchanging real money (the exchange rate is about L$250 = US$1). Alternatively, if you have a free account you can earn money in-world by “camping”. This means, for example, including a place that is operating “picks camping” (these can be found using “search”) and including it in your “picks” in your profile – see para 5 above. There are other locations that simply pay for you leaving your avatar on the property for a time eg $1 for 15 minutes.

**Tip: Opening boxes** – whether you are obtaining a freebie or purchasing an item, you will usually acquire an item by placing your cursor on it, right-clicking and then clicking “buy” (even if it is free!) This will bring up a window which will
give you the option to buy or cancel and the relevant price. On occasions the item will tell you to merely “touch” it – in which case you either left-click it or right-click and then left-click “touch”. The item will then be placed in your inventory, either as a folder or as an item in your “objects” folder. If it does go into your “objects” folder you will need to unpack it. Go somewhere that allows building (if a small yellow box appears in the bar at the top of the screen it is a non-zone area) – if needs be find a sandbox by using “search” – click on the item in your objects folder and drag it to the ground. Then right-click on the item and click “open”. After you have copied the items to your inventory, right-click the object on the ground and click “take” to clean up after yourself.

**Tip: Editing objects** - if an object is modifiable (in your inventory the object will show if it is no modify, no copy and/or no transfer) then it may be edited by right-clicking on the item and then clicking “edit”. All objects can be repositioned but only modifiable objects may be resized or have the texture or colour changed (by clicking the texture tab in the “edit” pop-up).

**Tip: Making machinima** - video may be created by using a program called FRAPS (download from [http://www.fraps.com/](http://www.fraps.com/)). This program is free to download but will watermark your video with “fraps.com” at the top of the screen. For a small fee a version may be downloaded which records video without the watermark. The FRAPS website provides FAQs in its “Support” page and you will find other tutorials on the web.

A few things to remember when recording *Second Life* - unlike snapshots, which automatically remove the interface from the recorded image, because FRAPS is a separate program it will record everything on the screen. To avoid this:

- Press Ctrl-Alt-F1 to toggle off the interface (when you are finished press Ctrl-Alt-F1 to toggle on the interface again)
- If you have a HUD (heads-up display) attached then don’t forget to hide it by >View >Hide HUD attachments

Further, the bigger the screen size, the larger the video file size and the greater the chance its speed will slow down. Normally 640x480 is a sufficient size for recording machinima. Change your screen size by >Edit >Preferences >Graphics >Window Size. When you are done you can restore the screen size by clicking the maximise button at the top right of the screen.


   This includes many engaging and helpful how-to videos by Torley Linden.
Microsoft Movie Maker

**Description**

Microsoft Movie Maker is a free, basic video and audio editing and mixing program. In addition to editing video, the user can add video effects, transitions between video, audio tracks and titles and/or credits before, after or on top of the video. It also allows basic audio effects like fade in/fade out and adjustment to audio levels.

**What do I use it for?**

- Creating movies depicting and/or contextualising subject matter
- Creating engaging learning experiences

**Where do I get it?**

There are now several versions of this software:

Movie Maker ver 2.1 was included in Windows XP Service Pack 2. It should be already installed on all Windows PC computers.

Movie Maker for Vista added some features (eg new transitions) but lost some functionality (eg ability to easily publish the completed in a variety of formats like broadband and dialup friendly formats). It should be already installed on all Windows Vista computers.

Movie Marker ver 2.6 which is a version of ver 2.1 that can run on Vista machines.

Live Movie Maker which was released in August 2009. It was designed to be more intuitive, allow videos to be published in a wider range of formats (including YouTube friendly formats) and be intuitive and simple to use. In doing so it removed the Timeline workspace and only includes Storyboard view (see below).


All versions can be run on Windows 7.

**Basic Instructions**

1. Create a folder on your desktop or C: drive containing the various multimedia resources you wish to compile into a video eg images, video sequences, audio tracks (such as voice tracks and sound effects) and music.
Tip: Initially work off a folder on the desktop or in your C: drive even if you have an external drive. This is because when the Movie Maker project file imports a file it incorporates the full file name. If at some time in the future you wish to reopen the project file and you have moved the multimedia onto a different drive (for example you have transferred them onto a different external drive) then the project file will not be able to find the files and will “X” out the resources in the timeline view. After your project is finished you might like to move the files to an external drive for storage or as backup but if you later wish to amend the project file you will need to again move them into a folder on the desktop or C: Drive.

2. When you open Movie Maker 2.1 you will see a screen like this:

![Movie Maker Interface](image)

The white space in the centre is where multimedia appears when it is imported. The black area on the right is where the video can be previewed. The blue section at the bottom is the project timeline interface with different tracks for video, audio and titles. Above this section is a tool bar with icons that allow audio levels, record a narration, zoom in and zoom out, play and rewind and switch to storyboard interface. The storyboard interface breaks the project up into individual resources, and is used for applying transitions and video effects.
3. Import different multimedia by using the “import video”, “import pictures” or “import audio or music” links on the left of screen. You can only import one media type at a time, and in the case of video or audio/music one file at a time. In the case of images you can select multiple files and import them all at once. The imported media resource(s) appear in the centre area.

4. Simply click on a media resource appearing in the centre area and drag it down onto the relevant timeline track. Repeat until you have fully compiled your video project from the media resources you wish to appear in your video. The following graphic shows a podcast project file with various video, audio and graphic resources imported, the timeline interface with video in the first track (with accompanying audio appearing in the third track), music in the fourth track, a voiceover narration also in the fourth track and a title (in this case a subtitle on a video clip) on the fifth tracks, and the preview screen of one of the clips in the timeline (in this case a diagram produced using PowerPoint).

5. An individual media resources such as video, audio or music (which once in the timeline may be regarded as “clips” of your video project) may be edited by clicking on it in the timeline. The resource will be highlighted. There are two ways to shorten the item:
   - Place the cursor at the point you wish the clip to end and click the “split clip” button at the bottom of the preview screen on the right. This will split
Movie Maker (cont)

the clip into two. Click on the section you don’t want to appear in order to highlight it and push the delete key.

• Place the cursor at the end of the clip. A red handle will appear. Click and drag to the left to shorten.

Where the clip is an image when you drag the image onto the timeline the default setting is 5 seconds. You can make the image stay on the screen in your final video for a longer or shorter time by clicking on the image in the timeline to highlight it, positioning the cursor at the end to produce the handle and then clicking and dragging the handle to lengthen or shorten the time of the clip as desired.

Tip: use the zoom in function for more precision work

Tip: in the case of video and audio/music, don’t split the clip at exactly the point that you want the clip to end. Instead split it at a point that is a little longer than what you require (to give yourself some leeway) and then use the handle to shorten.

Tip: notice that when you place the cursor on a clip it shows you how long the clip is.

6. You can precisely position audio (for example for a separately recorded audio track for some machinima or some narration) by clicking in the middle of the audio track to highlight it and then clicking and dragging it either left or right.

7. Titles and credits can be added by clicking on the “Make titles or credits” link on the left. This enables text to be added and font type, colours and size to be altered. Try out the different options in terms of adding titles or credits before, on top of or after a selected clip in the timeline. Also try out the different animations – type in some text and then check them out in the preview screen on the right of the screen. Use the handle to lengthen the time the title appears or slow ythe animation.

8. You can start to jazz up your movie by adding video effects (eg fade in from black or fade out to black) and video transitions between clips (eg swipe across the screen or turn page). Click on the storyboard icon above the timeline interface to switch to the storyboard interface. You will see the timeline has now been broken into the individual clips (which appear the same regardless of how long they are in the timeline. You will notice that the clips have a star box in the bottom left corner and there are arrow boxes between clips. To add a video effect, click on the blue link and then click and drag on the effect (eg fade in from black) you want and drag it onto the relevant clip. Depending on the effects, you are able to drag more than one effect onto a clip.

Similarly click on the blue link for video transitions and click on and drag the desired transition onto the arrow box between the relevant clips.
9. You can add audio effects such as fade in/fade out, changing the volume or muting by clicking on the audio clip to highlight it and then on the main menu click >Clip >Audio and then the effect.

10. **Tip:** *Remember to save your project often.* You might save the project file to the same folder as your resources on the desktop or C: drive. One notorious failing of Movie Maker is that it can freeze from time to time, especially when handling large resource files. You don’t want to lose all the work you have done on a project and need to start again from scratch!

11. When you have completed the project, it is time to create your movie. Click on “Save Movie File”, the relevant option (eg “My computer”), and the folder (maybe the same folder on your desktop or C: drive). Type the name and then choose from “other settings” for your desired format.

**Tip:** always save a “High Quality Video (large)” version of your video. If you are intending to make the video available through an LMS like Blackboard or Moodle then for equity reasons you might also want to create a “Video for broadband (340 Kbps)” version and a “Video for dial-up (34 Kbps)” version.

**Tip:** There are at least two reasons for creating a High Quality Video version are:
- It allows you to show a larger, better quality of your video to others – eg on your own computer – where issues concerning internet access do not arise.
- If you want to edit your video but for some reason you cannot reload your project file, or if you want to edit your video but don’t want to mess around with your timings in the video, a trick is to open Movie Maker from scratch and then import as a video resource the High Quality Video version. In Movie Maker 2.1 it will break the video into smaller clips, which can then be dragged onto the timeline in order. You can then redit the video by eg adding new resources, splitting, deleting, changing audio levels etc.

12. **Tip:** Your video will be in .wmv format. If you would like your video to be accessed via an LMS like Blackboard or Moodle you might, for equity reasons, include a link to the Microsoft download website so students are able to download Microsoft Movie Player if they do not have it already on their computers.

13. **Tip:** if you are making your video accessible via an LMS you might like to also upload a transcript of your video for equity purposes.
14. **Tip:** a useful resource (as at the time of writing) is:

Atrglock’s Movie Maker site
www.rdproductions.info/mmv/

This has been created by a MovieMaker fan who has gathered resources and other useful links.
Description

A Learning Management System like Blackboard or Moodle can provide a means for delivering, managing and tracking educational resources and facilitating collaboration between students.

What do I use it for?

- Embedding multimedia
- Accessing other Blackboard/Moodle/etc functionality

Where do I get it?

Most, if not all, universities now use a Learning Management system of one type or another.

Basic Instructions

1. The page building, hyperlinking, adaptive release and other capabilities of Learning Management Systems can be used to package and deliver resources to facilitate engaging learning environments. These LMS capabilities replicate the kind of functionality that previously required specialist (normally costly) computer programming to achieve.

2. Simple measures such as inserting a welcome page perhaps with an image and changing colour schemes of pages and/or font types (if possible) can give the look and feel of moving from the standard LMS to an entirely separate program.

Example of an image and hyperlinked hotspots in Blackboard, used to give the impression of entering a separate program.
**Description**

Xerte is a suite of tools for the development of interactive learning content developed at the University of Nottingham. It removes the need for specialist software programming by providing a visual, icon-based authoring environment that allows learning objects to be easily created. This allows users to integrate text, graphics, animations, sounds and video and create simple interactivity, and then to deliver the package in an accessible interface.

**What do I use it for?**

- Presenting different multimedia in one package accessible via the web

**Where do I get it?**

Free to download from: [http://www.nottingham.ac.uk/xerte/](http://www.nottingham.ac.uk/xerte/)

**Basic Instructions**

**Working with Page Templates**

1. Xerte has been designed for both advance programming and desktop use by academics. There is a User's Guide called “Getting Started” on the Xerte homepage. However if you are a novice you might find some of the terminology difficult to follow. It is nevertheless a useful resource. The instructions below are for a different approach which may be easier for you to follow.

2. Download and install Xerte from the Xerte homepage.

3. Download the Page Templates program from >Resources >Toolkits on the Xerte website.

4. Extract the Page Templates from the .zip program.

5. Click on the Page Templates thumbnail.

6. Choose option to find particular program

7. Find Xerte.exe on your computer (in your Xerte folder) and click.

8. Create and name the new folder.
9. Replace the text “My Learning Object” with a title which you want to appear at the top of all pages [eg “Entry into Valhalla: Duty to the Administration of Justice” where this is the name of the module. Alternatively You might want to use eg the name of your unit/subject].

10. To add a background image to your pages click “add” on the box next to the “Optional Properties” box and then browse for the image using the “...” button. Xerte will automatically make the image slightly opaque.

11. To overlay a title page text click >Insert >Insert text. Name the module by inserting text into the “Title text” box. This text will appear in the middle of the first page [eg “Duty to Administration of Justice”].

12. Name a page by inserting a name into the “Page Title” box. This will appear at the top of the page below the name of the Learning Object/Module and in larger text, but only on this page [eg “Welcome”].

13. You may check the look of your project by clicking “play” at the bottom of the template screen or >View >Preview in the menu at the top. To close the preview window that this launches and return to the template just click the red cross in the top right corner.

14. You might like to insert an introduction/instructions page - click >Insert >Text >Orientation. This page of the template provides set headings, which will appear on your final screen. Alternatively you may find you have greater control by simply using >Insert >Text >Plain text. Change the font size by clicking the “Add” button next to “Text width” in the “Optional Properties” box at the top of the page. Note: if you cut and paste from a word processor like Word you will retain the paragraph formatting.

15. You can now add various pages of content as you choose by using >Insert and the relevant content type from the list. The template will allow you to insert accompanying text. For example to insert a podcast side by side with text click >Insert >Media >Video. Simply fill in the boxes and load the video by browsing using the “...” button. Use the “Optional Properties” box to add a transcript, which you can copy and paste from a word processor.

Any video must be in Flash .flv format. If your video is in a different format (such as the .wmv format produced by Movie Maker) you can obtain a free video converter called WinbFF from: http://winff.org
To convert to Flash video (.flv):

i. Click the big plus button to add the file/s you want to convert

ii. Select ‘Websites’ in **Convert To** ...

iii. Select one of the Flash Video options in **Device Preset**

iv. Select the output folder you want

v. Click **convert**

16. Use >Insert >Navigators to present information in any of a number of different ways eg nested subpages accessed via tabs. The first template screen is for the text on the main page. Then click “New Nested Page” at the bottom one or more times to create subpages. Nested subpages have a number of “optional properties” as shown at the top of the template screen, including insert image. You can also align any text by the box at the bottom of the screen.

17. Remember to save your work frequently. If you end your session and return later, open Xerte and then click >File >Open. In “Look in” browse to the folder of the project you were working on. In the “Files of Type” box at the bottom of the screen click to “Learning Templates” [rather than “Learning Objects”]. Then click on the template file in the folder.

18. When you have finished your project and are ready to create your module, click >Publish >Publish. That will draw all your materials into the one folder. Alternatively, you can click >Publish >Package to bundle all your files into a handy .zip file.

**Basic html scripting**

A small degree of knowledge of html computer code scripting is useful to enhance your project. This is the kind of scripting working behind the scenes when you push the **bold**, *italics*, or underline icons in a program like Blackboard. The key to remember is that you need to turn the script on before the selection of text and then turn it off again after the selection. The script is turned on by enclosing the capital of the relevant abbreviation between the less-than and greater-than symbols and then turned off by enclosing a slash followed by the lowercase of the abbreviation between the same set of symbols (“html tags”). Accordingly, for **bold**:

Using <B>cost-effective</B> multimedia to create <B>engaging</b> learning experiences.
would appear on the screen as:

Using **cost-effective** multimedia to create *engaging* learning experiences.

For *italics*:

Using `<i>cost-effective</i>` multimedia to create `<i>engaging</i>` learning experiences.

would appear on the screen as:

Using **cost-effective** multimedia to create *engaging* learning experiences.

For **bold italics**:

Using `<b><i>cost-effective</i></b>` multimedia to create `<b><i>engaging</i></b>` learning experiences.

would appear on the screen as:

Using **cost-effective** multimedia to create *engaging* learning experiences.

For underline:

Using `<u>cost-effective</u>` multimedia to create `<u>engaging</u>` learning experiences.

would appear on the screen as:

Using **cost-effective** multimedia to create *engaging* learning experiences.
**Description**

Hot Potatoes is a suite of six applications, enabling you to create interactive multiple-choice, short-answer, jumbled-sentence, crossword, matching/ordering and gap-fill exercises for the internet. Hot Potatoes is freeware, and you may use it for any purpose or project you like. It is not open-source.

**What do I use it for?**

- Providing interactive exercises that enable students to obtain immediate formative feedback on both correct and incorrect responses in non-threatening environments at their own convenience and at their own pace.

**Where do I get it?**

Free to download from:
http://hotpot.uvic.ca/

**Basic Instructions**

1. Download and install Hot Potatoes.

2. Choose which of the six different applications you would like to use. The “Masher” application allows you to combine different Hot Potatoes applications in a single site. As the Masher compiles the exercises, it automatically sets the URLs of the Next Exercise navigation buttons.

   The best way to choose an application is by entering dummy information into the various templates and generating an exercise so that you can become familiar with the look and feel of the different applications. For example, JQuiz is a useful tool for posing short problems followed by different alternative answers, with the option of providing detailed feedback for both correct and incorrect responses.

3. Click >Options >Configure Output. This allows the exercise to be customised in a wide variety of possible ways including:

   - Introduction and exit screens
   - Prompts and generic feedback messages
   - Colour schemes
   - Time limits for answers (if desired)
Hot Potatoes

- Display of information such as number of correct answers
- Whether to allow multiple attempts.

4. Create the quiz in a word processor such as Word. In the case of an application like JQuiz this might involve creating a table such as:

<table>
<thead>
<tr>
<th>Insert question here</th>
<th>Insert feedback for answer A here</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert answer A here</td>
<td>Insert feedback for answer B here</td>
</tr>
<tr>
<td>Insert answer B here</td>
<td>Insert feedback for answer C here</td>
</tr>
<tr>
<td>Insert answer C here</td>
<td>Insert feedback for answer D here</td>
</tr>
</tbody>
</table>

Some tips for designing JQuiz multiple choice questions are:

- Decide exactly what you want to test.
- Write short, succinct problems that strike a balance between providing sufficient facts while not overloading with excess facts.
- Plan to give feedback for both correct and incorrect answers.
- Eliminate ambiguities in your questions as much as possible – your answers should be as black and white as possible.
- Write the detailed correct answer feedback and then the incorrect feedback with more directional feedback on where the answer goes wrong. Where an incorrect answer has an aspect in the right direction, reward by saying eg “It is true that ... but ...”
- Provide authorities in answers.
- Use variations on the same facts in clumps of questions.

Hot Potatoes has no inbuilt formatting functions. However, it does support html scripting. This will allow you to change text to bold, italics and/or underline (see pp 31-32 of this guide for basic html scripting). Accordingly, if you would like a text or case authority to appear in italics your text will include scripting such as:

<italic>Carlill v Carbolic Smoke Ball Co</italic> [1893] 1 QB 256

This would appear as follows:

Carlill v Carbolic Smoke Ball Co [1893] 1 QB 256

Blank lines between paragraphs in the questions in your table will carry over to the template program, and your final JQuiz exercise.
However, blank lines between paragraphs in your feedback cells will not carry over. Instead you should insert the following html script:

```
<BR>&nbsp;<BR>
```

Placing that script at the end of the feedback will also insert a blank line separating the feedback from the cumulative score (if you have chosen to have one).

5. Copy the content from the table into the Hot Potatoes template. For example, the JQuiz template looks like this:

In the “Title” field insert the name of the module. This will appear on the screen for all questions in the module.

Cut and paste from your Word table by double clicking the text in each call, Ctrl-C and then Ctrl-V in the appropriate field in the template. The thin long field beside the question number is the question box (the box has a scroll bar for longer questions).

Check the box next to the correct answer/feedback on right of screen.

6. Insert graphics by clicking >Insert >Picture >Picture from Web URL. If your module is to be accessed over the internet you should arrange with your webmaster to upload your images to a web server.
Naturally if your images are on your password protected hard drive your Hot Potatoes module will not be able to access them.

You will be prompted for details including alignment and size. A height of 270 is normally a good fit.

This function inserts html code such as this:

```
<img src="http://www.law.qut.edu.au/0O/potpourri/landingstrip.jpg" alt="landingstrip" title="" width="453.6" height="270" style="display: block; margin-left: auto; margin-right: auto; text-align: center;"/>
```

This translates as an image called “landstrip.jpg” from the folder 0O/potpourri/ on the http://www.law.qut.edu.au/ server with a width of 453.6 and height of 270 being aligned in the centre. Repeat the process for other images or, if you are confident enough, simply cut and paste the above code into other questions and change the name of the image (here “landstrip.jpg” as appropriate).

7. Publish your module by pushing F6 or clicking the “Export to create a Hot Potatoes 6 web page” icon in the toolbar (the sixth icon on the toolbar featuring a white web and number 6)

8. At the prompt name your htm file. Use underscores in lieu of spaces.

9. This file can then be uploaded from your hard drive to a Learning Management System like Blackboard.